CLD-595 Details

Other IDs this deficiency may be known by:

CVE ID CVE-2018-16840 (nvd) (mitre) (debian) (archlinux) (red hat) (suse) (ubuntu)
Other ID(s)

Basic Information:

Affected Package(s) curl
Deficiency Type SECURITY
Date Created 2018-11-03 11:28:06
Date Last Modified 2018-11-03 11:35:08

Version Specific Information:

Cucumber 1.0 i686 fixed in curl-7.62.0-i686-1
Cucumber 1.0 x86_64 fixed in curl-7.62.0-x86_64-1 and curl-lib_i686-7.62.0-lib_i686-1

Cucumber 1.1 i686 fixed in curl-7.62.0-i686-1
Cucumber 1.1 x86_64 fixed in curl-7.62.0-x86_64-1 and curl-lib_i686-7.62.0-lib_i686-1

Details:

None