CLD-556 Details

Other IDs this deficiency may be known by:

CVE ID None
Other ID(s) fixed-in-5.6.38

Basic Information:

Affected Package(s) php, php5
Deficiency Type SECURITY
Date Created 2018-09-14 16:11:50
Date Last Modified 2018-09-14 16:21:29

Version Specific Information:

Cucumber 1.0 i686 fixed in php-5.6.38-i686-1
Cucumber 1.0 x86_64 fixed in php-5.6.38-x86_64-1

Cucumber 1.1 i686 fixed in php5-5.6.38-i686-1
Cucumber 1.1 x86_64 fixed in php5-5.6.38-x86_64-1

Details:

This CLD affects the following packages in the following versions of Cucumber
Linux:

+---------------+-----------------------+
| Version	| Package		|
+---------------+-----------------------+
| 1.0		| lang-general/php	|
+---------------+-----------------------+
| 1.1		| lang-extra/php5	|
+---------------+-----------------------+

This is a security release. One security bug (a XSS) has been fixed in this
release. For a list of fixes see http://www.php.net/ChangeLog-5.php#5.6.38