CLD-544 Details

Other IDs this deficiency may be known by:

CVE ID CVE-2018-16511 (nvd) (mitre) (debian) (archlinux) (red hat) (suse) (ubuntu)
Other ID(s)

Basic Information:

Affected Package(s) ghostscript
Deficiency Type SECURITY
Date Created 2018-09-05 13:20:10
Date Last Modified 2018-10-18 18:58:28

Version Specific Information:

Cucumber 1.0 i686 fixed in ghostscript-9.25-i686-1
Cucumber 1.0 x86_64 fixed in ghostscript-9.25-x86_64-1 and ghostscript-lib_i686-9.25-lib_i686-1

Cucumber 1.1 i686 fixed in ghostscript-9.25-i686-1
Cucumber 1.1 x86_64 fixed in ghostscript-9.25-x86_64-1 and ghostscript-lib_i686-9.25-lib_i686-1

Details:

None