CLD-532 Details

Other IDs this deficiency may be known by:

CVE ID CVE-2018-15909 (nvd) (mitre) (debian) (archlinux) (red hat) (suse) (ubuntu)
Other ID(s)

Basic Information:

Affected Package(s) ghostscript
Deficiency Type SECURITY
Date Created 2018-08-28 13:47:59
Date Last Modified 2018-08-31 14:16:27

Version Specific Information:

Cucumber 1.0 i686 fixed in ghostscript-9.22-i686-3
Cucumber 1.0 x86_64 fixed in ghostscript-9.22-x86_64-3 and ghostscript-lib_i686-9.22-lib_i686-3

Cucumber 1.1 i686 fixed in ghostscript-9.22-i686-3
Cucumber 1.1 x86_64 fixed in ghostscript-9.22-x86_64-3 and ghostscript-lib_i686-9.22-lib_i686-3

Details:

None