CLD-511 Details

Other IDs this deficiency may be known by:

CVE ID CVE-2017-2885 (nvd) (mitre) (debian) (archlinux) (red hat) (suse) (ubuntu)
Other ID(s)

Basic Information:

Affected Package(s) libsoup
Deficiency Type SECURITY
Date Created 2018-08-06 10:24:31
Date Last Modified 2018-08-06 11:49:21

Version Specific Information:

Cucumber 1.0 i686 fixed in libsoup-2.59.90.1-i686-1
Cucumber 1.0 x86_64 fixed in libsoup-2.59.90.1-x86_64-1 and libsoup-lib_i686-2.59.90.1-lib_i686-1

Cucumber 1.1 i686 not affected
Cucumber 1.1 x86_64 not affected

Details:

None