CLD-465 Details

Other IDs this deficiency may be known by:

CVE ID CVE-2018-1116 (nvd) (mitre) (debian) (archlinux) (red hat) (suse) (ubuntu)
Other ID(s)

Basic Information:

Affected Package(s) polkit
Deficiency Type SECURITY
Date Created 2018-07-10 16:47:34
Date Last Modified 2018-07-10 17:26:26

Version Specific Information:

Cucumber 1.0 i686 fixed in polkit-0.113-i686-5
Cucumber 1.0 x86_64 fixed in polkit-0.113-x86_64-5 and polkit-lib_i686-0.113-lib_i686-5

Cucumber 1.1 i686 fixed in polkit-0.113-i686-5
Cucumber 1.1 x86_64 fixed in polkit-0.113-x86_64-5 and polkit-lib_i686-0.113-lib_i686-5

Details:

Fixed in: https://cgit.freedesktop.org/polkit/commit/?id=bc7ffad5364

We had to modify the patch to get it to work on Cucumber Linux 1.0/1.1 with
polkit 0.113. The modified patch can be found at:
https://mirror.cucumberlinux.com/cucumber/cucumber-1.1/source/lib-base/polkit/patches/00010_CVE-2018-1116_bc7ffad53643a9c80231fc41f5582d6a8931c32c.patch