CLD-452 Details

Other IDs this deficiency may be known by:

CVE ID CVE-2018-13300 (nvd) (mitre) (debian) (archlinux) (red hat) (suse) (ubuntu)
Other ID(s)

Basic Information:

Affected Package(s) ffmpeg
Deficiency Type SECURITY
Date Created 2018-07-05 16:18:00
Date Last Modified 2018-07-24 12:55:38

Version Specific Information:

Cucumber 1.0 i686 fixed in ffmpeg-3.3.8-i686-1
Cucumber 1.0 x86_64 fixed in ffmpeg-3.3.8-x86_64-1 and ffmpeg-lib_i686-3.3.8-lib_i686-1

Cucumber 1.1 i686 fixed in ffmpeg-3.3.8-i686-1
Cucumber 1.1 x86_64 fixed in ffmpeg-3.3.8-x86_64-1 and ffmpeg-lib_i686-3.3.8-lib_i686-1

Details:

Upstream patch is not easily backportable to 3.3.7. We will have to wait for 
3.3.8 and hope it is fixed there.