CLD-448 Details

Other IDs this deficiency may be known by:

CVE ID CVE-2018-11645 (nvd) (mitre) (debian) (archlinux) (red hat) (suse) (ubuntu)
Other ID(s)

Basic Information:

Affected Package(s) ghostscript
Deficiency Type SECURITY
Date Created 2018-07-03 18:38:50
Date Last Modified 2018-07-03 18:50:20

Version Specific Information:

Cucumber 1.0 i686 not affected
Cucumber 1.0 x86_64 not affected

Cucumber 1.1 i686 not affected
Cucumber 1.1 x86_64 not affected

Details:

Fixed in
http://git.ghostscript.com/?p=ghostpdl.git;a=commit;h=b60d50b7567369ad856cebe1efb6cd7dd2284219,
which was applied upstream before the release of Ghostscript 9.22.