CLD-352 Details

Other IDs this deficiency may be known by:

CVE ID None
Other ID(s) PHP bug #75605

Basic Information:

Affected Package(s) php, php5
Deficiency Type SECURITY
Date Created 2018-03-30 08:08:23
Date Last Modified 2018-03-30 08:30:30

Version Specific Information:

Cucumber 1.0 i686 fixed in php-5.6.35-i686-1
Cucumber 1.0 x86_64 fixed in php-5.6.35-x86_64-1

Cucumber 1.1 i686 fixed in php5-5.6.35-i686-1
Cucumber 1.1 x86_64 fixed in php5-5.6.35-x86_64-1

Details:

This CLD addresses the following packages in the following versions of Cucumber
Linux:

+--------------------+-------------------------+
| CUCUMBER VERSION   | PACKAGE ADDRESSED       |
+--------------------+-------------------------+
| Cucumber Linux 1.0 | lang-general/php        |
+--------------------+-------------------------+
| Cucumber Linux 1.1 | lang-extra/php5         |
+--------------------+-------------------------+

For more information on this vulnerability see:
https://bugs.php.net/bug.php?id=75605