CLD-304 Details

Other IDs this deficiency may be known by:

CVE ID CVE-2018-7557 (nvd) (mitre) (debian) (archlinux) (red hat) (suse) (ubuntu)
Other ID(s)

Basic Information:

Affected Package(s) ffmpeg
Deficiency Type SECURITY
Date Created 2018-02-28 13:33:14
Date Last Modified 2018-04-23 14:01:25

Version Specific Information:

Cucumber 1.0 i686 fixed in ffmpeg-3.3.7-i686-1
Cucumber 1.0 x86_64 fixed in ffmpeg-3.3.7-x86_64-1 and ffmpeg-lib_i686-3.3.7-lib_i686-1

Cucumber 1.1 i686 fixed in ffmpeg-3.3.7-i686-1
Cucumber 1.1 x86_64 fixed in ffmpeg-3.3.7-x86_64-1 and ffmpeg-lib_i686-3.3.7-lib_i686-1

Details:

None