CLD-217 Details

Other IDs this deficiency may be known by:

CVE ID CVE-2017-14976 (nvd) (mitre) (debian) (archlinux) (red hat) (suse) (ubuntu)
Other ID(s) Bug #102724

Basic Information:

Affected Package(s) poppler
Deficiency Type SECURITY
Date Created 2018-01-09 17:03:49
Date Last Modified 2018-02-01 15:27:05

Version Specific Information:

Cucumber 1.0 i686 fixed in poppler-0.45.0-i686-5
Cucumber 1.0 x86_64 fixed in poppler-0.45.0-x86_64-5 and poppler-lib_i686-0.45.0-lib_i686-5

Cucumber 1.1 i686 fixed in poppler-0.45.0-i686-5
Cucumber 1.1 x86_64 fixed in poppler-0.45.0-x86_64-5 and poppler-lib_i686-0.45.0-lib_i686-5

Details:

None